The Event Calenderで list-widget.php のCSS スタイル指定が ver 4.6.24 以降効かない

The Event Calenderで
ベーシックテンプレート設定
ワークショップテンプレートに使用するデフォルトスタイルシート

TribeEventsスタイル
にしていてCSSをスタイル指定しているとき、

list-widget.php のCSS スタイル指定が ver 4.6.24 以降、ver 4.9.2 (2019/05/17 17:09確認時点) も効かないからバージョンアップができないです。

WordPress/The Event Calender Setting
Theme twentytwelve-child
Tribe Events Styles
themestwentytwelve-childtribe-eventstribe-events.css

ver 4.6.23は効きます。

https://wordpress.org/support/topic/bug-list-widget-php-css-styling-is-not-working-propaly-from-ver-4-6-24/